Zeno Theme Requirements

Since Zeno is a theme for WordPress and not a standalone script, it first requires a fresh WordPress installation.

Zeno is not designed to be compatible with other similar WordPress themes or plugins. That’s the reason we recommend you to start with a clean WordPress installation.

Before buying a web hosting package for your site you should first check the WordPress requirements.
Fortunately, the majority of the well-known web hosting companies today are already including these features with their paid web hosting plans.

If you don’t know what web hosting company to choose, we recommend you SiteGround, one of the top web hosting companies.